visopsys.org

Visopsys Forums
It is currently Tue Jan 16, 2018 2:37 pm

All times are UTC




Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Visopsys/PartLogic won't start
PostPosted: Tue Sep 06, 2011 12:15 am 
Offline
User avatar

Joined: Tue Nov 16, 2010 7:20 pm
Posts: 460
(the loader code is generated the same way as all the other versions you've tried; only the kernel/libraries/programs - the stuff that runs after the kernel starts - were generated with the i386 code)


Top
 Profile  
 
 Post subject: Re: Visopsys/PartLogic won't start
PostPosted: Tue Sep 06, 2011 3:26 am 
Offline

Joined: Thu Sep 01, 2011 8:57 pm
Posts: 8
odd. it was one of the floppys that i had used to for the first specs test. i even cleared it out first. ill try again with an unused one


Top
 Profile  
 
 Post subject: Re: Visopsys/PartLogic won't start
PostPosted: Tue Sep 06, 2011 10:10 pm 
Offline

Joined: Thu Sep 01, 2011 8:57 pm
Posts: 8
tried a second floppy and still got the media error. tried a third floppy however it produced the same results as the very first attempt: as soon as the loading bar finishes the computer reboots and no error warnings.


Top
 Profile  
 
 Post subject: Re: Visopsys/PartLogic won't start
PostPosted: Thu Sep 08, 2011 2:26 am 
Offline
User avatar

Joined: Tue Nov 16, 2010 7:20 pm
Posts: 460
Sorry MagnumX, but I think I'm just about out of ideas, for that system of yours. I don't think I've received any other reports about behaviour like this, and without access to the hardware, I don't think I can debug this effectively.

It just doesn't seem to like the code at all, for some reason. I can only suppose that there's some particular of the paging, descriptors, or memory management that's tripping me up there, but without being able to debug it step-by-step, I don't think I can offer a solution.

Thanks so much for trying to help, though! Sorry I couldn't give you any better answer. :(


Top
 Profile  
 
 Post subject: Re: Visopsys/PartLogic won't start
PostPosted: Fri Sep 09, 2011 6:47 am 
Offline

Joined: Thu Sep 01, 2011 8:57 pm
Posts: 8
Thank you for all the help you gave me trying to get software to run on a ~12 year old system. I appreciate all the attention you gave this.


Also check out my hand its really pale and white: :hand:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group