visopsys.org

Visopsys Forums
It is currently Thu May 25, 2017 1:36 pm

All times are UTC




Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Couldn't get past initial screen, keyboard/mouse not wor
PostPosted: Mon Aug 29, 2011 10:38 pm 
Offline
User avatar

Joined: Tue Nov 16, 2010 7:20 pm
Posts: 456
Hi again Mac,

Unfortunately I wasn't able to reproduce that crash on any of my systems -- it's a head-scratcher.

Anyway, I've created this image that has the ACPI power management code disabled, so this should allow you to test USB connectivity on your system: http://visopsys.org/files/misc/partlogic-2011-08-29-iso.zip

Even since our last messages, I've done more work on USB. Currently, every USB peripheral that I have access to, works - though hot-plugging some USB disks is still a bit hit-or-miss (I'm working on that!)

Thanks again!
Andy


Top
 Profile  
 
 Post subject: Re: Couldn't get past initial screen, keyboard/mouse not wor
PostPosted: Fri Apr 06, 2012 9:37 pm 
Offline

Joined: Fri Apr 06, 2012 9:28 pm
Posts: 1
Hi there, I am experiencing a similar situation with a Dell Dimension E510. I have wireless USB keyboard and mouse and no answer there. Any updates? I don't have alternative externals available.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group