visopsys.org

Visopsys Forums
It is currently Mon Dec 18, 2017 8:09 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Partion Logic CD will not boot
PostPosted: Thu Sep 01, 2011 6:04 pm 
Offline

Joined: Thu Sep 01, 2011 12:07 am
Posts: 1
I am having trouble in getting the ISO CD to open. When I boot my PC with it I get the following error messages

Error:Kernal Process Kernal disk. c Kernal disk initialize (1891)
No Disks have been registered
Error:Kernal Process Kernal disk. c Kernal disk initialize (349)
Disk init9ialaztion failed
Error Kernal process Kernal main:(77)
Initialazatio failed.
I have tried two different downloads of latest issueand burnt three iso cds, they all give above message.
I have Windows 7 64 bit in a HP Pavilion running AMD 945 processor.
Does anybody have any idea what is wrong?

:(


Top
 Profile  
 
 Post subject: Re: Partion Logic CD will not boot
PostPosted: Thu Sep 01, 2011 9:07 pm 
Offline
Site Admin

Joined: Mon Sep 13, 2010 1:19 am
Posts: 5
Hi bristolkid, sorry you've been having trouble with it.

My first thought is to check in your BIOS settings, whether your hard disks are set to AHCI (native SATA) mode. If so, can you try setting them temporarily to IDE (legacy) mode? You can change them back when you're ready to boot back into Windows (though it shouldn't matter too much -- perhaps slightly slower).

Visopsys doesn't support fully-native SATA yet, though it's being actively worked on now.

Let us know if that helps at all.


Top
 Profile  
 
 Post subject: Re: Partion Logic CD will not boot
PostPosted: Tue Feb 14, 2012 4:53 am 
Offline

Joined: Tue Feb 14, 2012 4:46 am
Posts: 1
I have a very similar problem. I have changed the SATA option in my BIOS settings to IDE as admin suggested but I get the same problem.

Any other suggestions?


Top
 Profile  
 
 Post subject: Re: Partion Logic CD will not boot
PostPosted: Tue Feb 14, 2012 11:40 am 
Offline
User avatar

Joined: Tue Feb 14, 2012 12:40 am
Posts: 103
I hd that trouble and IDE emulation helped me... did you double check?

_________________
Image
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group