Search found 9 matches

by luis
Fri Dec 24, 2010 4:17 am
Forum: General
Topic: Visopsys discussion forum
Replies: 64
Views: 93442

Re: Visopsys discussion forum

Hi Andy,

Great, I will download the latest version tomorrow and test it.
by luis
Thu Dec 23, 2010 7:20 pm
Forum: General
Topic: Visopsys discussion forum
Replies: 64
Views: 93442

Re: Visopsys discussion forum

The other bugs I noted were during installation. 1) With version 0.70-PRE, when booting from the CD, the partition program could not find the formatted hard disk. It gave an error that the disk was not registered. I could not mount the drive either from VSH. Version 0.69 was able to locate the hard ...
by luis
Tue Dec 21, 2010 4:59 pm
Forum: General
Topic: Visopsys discussion forum
Replies: 64
Views: 93442

Re: Visopsys discussion forum

One bug, I noticed is when using the configuration editor to change a variable value, if the string value exceeds the length of the textbox (30 chars), then string value is lost. i.e. editing desktop.config: background.image=/system/wallpaper/backgrnd.jpg changed to: background.image=/system/wallpap...
by luis
Tue Dec 21, 2010 3:08 pm
Forum: General
Topic: Visopsys discussion forum
Replies: 64
Views: 93442

Re: Visopsys discussion forum

Hi Andy, have you posted your to-do list or made it public? I noticed some other bugs and would like to share them. It is highly possible that you are aware of them already. Just curious. Thanks.
by luis
Fri Dec 17, 2010 11:14 pm
Forum: General
Topic: Visopsys discussion forum
Replies: 64
Views: 93442

Re: Visopsys discussion forum

Oh, I think I misunderstood; you did these steps on the command line from within Visopsys, right? That's still very helpful for debugging, thanks. Correct, I did these steps on the command line from within Visopsys after booting from CD. I noted the install.sh script after I did all these steps, bu...
by luis
Wed Dec 15, 2010 10:51 pm
Forum: General
Topic: Visopsys discussion forum
Replies: 64
Views: 93442

Re: Visopsys discussion forum

I have tried formatting my entire hard drive and install the OS. I created a boot menu and every time I try to boot from hd0a the boot process never kicks off. I tried version 0.70 and 0.69. I tried many times but it just hasn't worked. I am just using one partition fat32. The boot menu shows up bu...
by luis
Tue Dec 14, 2010 2:45 am
Forum: General
Topic: graphics help
Replies: 12
Views: 20414

Re: graphics help

The icons you created are awesome. What version of the OS are you using? Did you install the OS to boot off the hard drive?
by luis
Sun Dec 12, 2010 8:01 am
Forum: General
Topic: Visopsys discussion forum
Replies: 64
Views: 93442

Re: Visopsys discussion forum

I have tried formatting my entire hard drive and install the OS. I created a boot menu and every time I try to boot from hd0a the boot process never kicks off. I tried version 0.70 and 0.69. I tried many times but it just hasn't worked. I am just using one partition fat32. The boot menu shows up but...
by luis
Fri Dec 10, 2010 7:09 pm
Forum: General
Topic: Visopsys discussion forum
Replies: 64
Views: 93442

Visopsys on bochs?

Has anyone tried to use Visopsys on bochs? If so, what would be a suitable bochsrc text to configure a boot from floppy to support version 0.1?