Search found 36 matches

by osmiumusa
Thu Jan 20, 2011 2:04 am
Forum: General
Topic: Booting issue
Replies: 24
Views: 36328

Re: Booting issue

-r does nothing special. I put the set -x at the begining of both scripts and this is what was spit out... + IMAGEFLOPPYLOG=./image-floppy.log + MKISOFSLOG=./mkisofs.log + ZIPLOG=./zip.log + echo + echo Making Visopsys CD-ROM IMAGE file Making Visopsys CD-ROM IMAGE file + [ == -r ] [: 1: unexpected ...
by osmiumusa
Thu Jan 20, 2011 1:33 am
Forum: General
Topic: Booting issue
Replies: 24
Views: 36328

Re: Booting issue

Well, It doesn't even create the file. Then I created an empty image-floppy.log file and the script left it untouched. :/ I don't know whats up... what other suggestions? It puts out a "visopsys-.img" but when I try to boot it, it says "This is not a visopsys boot disk, press any key to restart" or ...
by osmiumusa
Thu Jan 20, 2011 12:44 am
Forum: General
Topic: Booting issue
Replies: 24
Views: 36328

Re: Booting issue

Wow. Looks like you've got spam! Oh well... Here is the new output of install-cd.sh Making Visopsys CD-ROM IMAGE file [: 30: unexpected operator - doing INTERIM version 2011-01-19 (use -r flag for RELEASES) Making/copying boot floppy image... -isoboot ./image-floppy.log ./image-cd.sh: 47: Syntax err...
by osmiumusa
Wed Jan 19, 2011 12:40 am
Forum: General
Topic: Booting issue
Replies: 24
Views: 36328

Re: Booting issue

I'm using the pre-release version: 0.70 I have only modified kernelWindowTitlebar.c No other files have been edited. I think you may be right about the MagicISO problem. btw, what filesystem does visopsys use? It looks like, by the source files, that the kernel can do the popular ones. Thank you so ...
by osmiumusa
Sat Jan 15, 2011 11:28 pm
Forum: General
Topic: Booting issue
Replies: 24
Views: 36328

Booting issue

Hello, When I try to boot my visopsys edit up, it crashes. It says it cant find the the cursor bitmaps. All I did was change the colors in kernelWindowTitleBar.c. However, I am not using your cd image script. For some reason, it returns an error. The error is at the bottom. So im using MagicISO, ope...
by osmiumusa
Sat Jan 15, 2011 11:16 pm
Forum: General
Topic: Visopsys Build Help
Replies: 2
Views: 10507

Re: Visopsys Build Help

It may be that your not executing the top level make. Thats the only one that seems to work for me.