More hanging up
Page 1 of 1

Author:  HumblePi [ Thu Aug 30, 2012 5:06 pm ]
Post subject:  More hanging up

I have an old HP Omnibook XE which is a PII 266Mhz machine with 64MB of Ram. I had to replace the HD some time ago and re-installed Win 98 (original, not SE). I have very little I need to keep in Windows but there are some applications and a native Com port which is all that will work with one particular app so a dual boot is my aim.

I have a Debian image but want to partition the new 10GB hard disk before I install. I have tried Gparted from a bootable ISO but it hangs during boot. Then I found your Partition Logic which I was pretty sure would work :(

It doesn't even get past the splash page with your name on it! I get the top two lines with the copyright and product name then a flashing cursor. The ISO file I am booting from is the latest on your downloads page. Why oh why will Linux not boot on my PC! I can't see quite why, perhaps hardware falls short but I think memory etc is OK?

Would you like to hazard a guess?



Author:  andymc [ Mon Sep 03, 2012 1:20 am ]
Post subject:  Re: More hanging up

Hi Garry,

Sorry you're having such trouble. I'm guessing that the hardware is pretty old, is that correct?

It's possible there's some bit of flaky hardware there that's confusing both Linux and Visopsys - if you're interested in debugging that with me I might be able to give you some hand-crafted versions of PL that help to narrow down the weirdness (perhaps it's just a matter of unplugging some odd, unnecessary bit of hardware)


Author:  HumblePi [ Mon Sep 10, 2012 4:05 pm ]
Post subject:  Re: More hanging up

Hi Andy,
Yeah, sure. Im open to ideas for de-bugging. The PC is 1999 vintage so is no "Spring Chicken" I guess. It boots Win98 without a problem and I have had a good scoot around Control Panel - System - Hardware - Device Manager and I can't find anything that is even unstable looking?

I have also tried to boot into Very Small Linux from a CD image. It gets as far as:
unpacking initramfs

but stops dead without unpacking anything. The PC has 64MB of RAM on two Simms, maybe this is just too small for a bootable image?

What's your gut feeling on this one? Does the VSL problem point at any particular reason why your PL image only gets as far as the splash screen? What hardware is likely to cause a conflict at that point in the boot?

Thanks in advance for your help


Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group